25 de septiembre de 2014

Rellenar celdas en blanco en una TABLA DINAMICA

Se ha encontrado con tablas dinámicas que tienen celdas en blanco en los campos de filas y para realizar sumatorias, conteos y otros necesita tener todas las celdas con valor?


Para rellenar estos espacios haga lo siguiente:
1. Haga clic en alguna celda de la tabla dinámica
2. En Herramientas de tabla dinámica desplácese hasta la pestaña Diseño y grupo Diseño.
3. En la opción Diseño de informe clic en Repetir todas las etiquetas de elementos.
    Opción válida para la versión 2010 y 2013 de Excel


Y si desea retroceder el cambio debe realizar los mismos pasos, y dar clic en No repetir las etiquetas de los elementos.




Si te gustó, síguenos en Twitter  para recibir nuestras actualizaciones y trucos
--> Leer más...

29 de agosto de 2014

Desactivar IMPORTARDATOSDINAMICOS al usar referencia a una de las celdas de la tabla dinámica fuera de ella



Tal vez haya notado que cuando crea una referencia a una celda que pertenece a una tabla dinámica y hace clic con el ratón, Excel inserta la función IMPORTARDATOSDINAMICOS utilizando varios argumentos.



Si no desea que Excel genere este tipo de referencias puede desactivar esta opción así:








Dar clic en la tabla dinámica, pestaña Analizar




Tabla dinámica / Opciones / Generar GetPivotData




Para desactivar dicha opción no solo de esa tabla dinámica sino de TODAS las que se hagan, se realiza de la siguiente manera:


Clic en Archivo / Opciones de Excel / Fórmulas / grupo "Trabajo con fórmulas" desactivar la opción Usar funciones GetPivotData para referencias a tablas dinámicas.









Si le gustó, síganos en Twitter  para recibir nuestras actualizaciones y trucos
--> Leer más...

28 de julio de 2014

Dividir una hoja en varias partes

En muchas ocasiones deseamos ver varias partes de una hoja de Excel a la vez, ya sea porque estamos comparando o es demasiado larga u ancha, pero estar pasando de un lado al otro es agotador, por eso está la opción Dividir desde la pestaña Vista (Excel 2007 en adelante) que nos favorece mucho.




Para dividir la hoja en paneles podemos hacer lo siguiente:

- clic en el botón Dividir en la pestaña Vista y automáticamente nos aparecen dos barras.

La barra de división horizontal que aparece en la barra de desplazamiento vertical arriba del todo. Al situar el puntero del ratón sobre la línea gris que está encima de la flecha de desplazamiento el puntero del ratón toma el aspecto negrilla , indicando el desplazamiento hacia arriba y hacia abajo. 


La barra de división vertical que aparece en la barra de desplazamiento horizontal a la derecha del todo. Al situar el puntero del ratón sobre la línea gris vertical que está a la derecha de la flecha de desplazamiento, el puntero del ratón adopta el aspecto negrilla , indicando el desplazamiento de la barra hacia la derecha y hacia la izquierda.

Nota: al hacer doble clic sobre alguna de estas barras, estas se ocultan y pueden ser usadas según cada una de las necesidades
También puede volver a dar clic en el botón dividir para ocultarlas.


Si te gustó, síguenos en Twitter  para recibir nuestras actualizaciones y trucos
--> Leer más...

22 de abril de 2014

Podemos cambiar el formato de un texto usando la Función TEXTO

En muchas ocasiones tenemos texto al que deseamos darle formato de moneda, concatenarlo con texto, ponerlo como fecha y normalmente seleccionamos la celda y definimos un formato, ahora es posible con una fórmula llamada TEXTO ¿Qué tan beneficioso es usarla?, te mostraremos excelentes ejemplos.




Definición: Esta función nos permite convertir un valor en texto, con un formato específico.

Sintaxis de la función :   =TEXTO(valor; formato) los cuales son Obligatorios.
Valor es un valor numérico, una fórmula que evalúa un valor número o una referencia a una celda que contiene un valor numérico. Formato  es un número en forma de texto del cuadro Categoría, pestaña Personalizada del cuadro de diálogo Formato de Celdas, distinto de la categoría General.
.


Esta función es realmente útil cuando deseamos dar formato a un número antes de ser concatenado con otra cadena de texto.

Veamos ejemplos con números


En la celda A1 tenemos el texto 1500 y deseo convertirlo en $ 1.500 para lo cual utilizo la siguiente fórmula =TEXTO(A1; "$0,00") obteniendo el resultado


otros formatos personalizados para números son:

"#,##0" el El cual quita los decimales redondeando el valor y le coloca el separador de miles.
"0%" el cual convierte el valor a porcentaje.


Veamos ejemplos con fechas


En la celda A2 tengo el texto 15/04/2014 y deseo convertirlo en el 15-04-2014 para lo cual utilizo la siguiente fórmula = TEXTO (A2;"dd-mm-yyyy") obteniendo el resultado


.

otros formatos personalizados para fecha son:

"aaaa" muestra el día de esa fecha por ejemplo martes
"m" muestra el mes de esa fecha de forma numérica por ejemplo 4 con solo un dígito
"mm" muestra el mes de esa fecha de forma numérica por ejemplo 04 con dos dígitos
"mmm" muestra el mes de esa fecha de forma de texto por ejemplo Abr solo tres dígitos
"mmmm"  muestra el nombre del mes completo Abril
Use de la misma forma "d" para traer los días en las diferentes formas y "y" para el año.


Veamos un ejemplo para concatenar texto con fechas o números


El resultado obtenido es "Valor a pagar total $1500,0"

Esta y muchas otras funciones las podrás aprender en nuestro curso de excel http://www.visiontecnologica.com/curso/comprarDVD.html  

Si te gustó, síguenos en Twitter  para recibir nuestras actualizaciones y trucos
--> Leer más...