24 de abril de 2017

Función MAX.SI.CONJUNTO



Descripcion:

La función MAX.SI.CONJUNTO devuelve el valor máximo entre celdas especificado por un determinado conjunto de condiciones o criterios.

Sintaxis:
MAX.SI.CONJUNTO(rango_máximo; rango_criterios1; criterios1; [rango_criterios2; criterios2];...)


  Sintaxis detallada






















EJEMPLO
PARA ESTE EJEMPLO DESEAMOS SABER 3 Cosas,
1. EL MAX VALOR Total para un producto para una bodega especifica.
2. Deseamos saber quien es el vendedor
3. Deseamos saber el nombre de ese vendedor,

Aqui podremos hacer uno de varias funciones excelentes en excel.




SOLUCION:

1. En la celda B4 usaré la función =MAX.SI.CONJUNTO(G7:G19;E7:E19;"11677";C7:C19;"1") con los criterios, que el producto = 11677 y la Bodega =1  La cual nos da como resultado 937.500 que seria el valor total maximo cuando se cumplen las condiciones que el producto sea 11677 y la bodega sea la 1.



2.Si ahora complocamos un poco mas el proceso, deseamos saber cual es el vendedor de ese producto. Para esto pensariamos en BuscarV. Pero tenemos el inconveniente que el valor buscado que en este caso seria el resultado de la funcion anterior, se encuentra a la derecha del valor a encontrar que es el vendedor Columna 1.  Para este caso necesitariamos usar la funcion Buscar V pero de derecha a izquierda,

Usamos esta funcion en la celda C4=BUSCARV(B4;ELEGIR({2\1};$A$8:$A$19;$G$8:$G$19);2;0)
VER MAS DETALLES DE ESTA EN http://ideasdeexcel.blogspot.com.co/2017/02/funcion-buscarv-de-derecha-izquierda.html




3.  Ahora si usaremos la funcion conocida que es Buscarv Para traer el nombre del vendedor en la celda D4= =BUSCARV(C4;A8:B19;2;0)



ESPERO HAYA SIDO DE GRAN UTILIDAD!


Si te gustó, síguenos en Twitter  para recibir nuestras actualizaciones y trucos

3 comentarios:

  1. Buenas tardes

    Quisiera saber como se habilita en excel 2013, no sale en las formulas estadisticas de esta versión.

    ResponderEliminar
    Respuestas
    1. Hola gracias por leernos, Solo se aplica a: Excel 2016, Excel 2016 para Mac, Excel Online, Excel para iPad, Excel para iPhone, Excel para tabletas, Android Excel Mobile, Excel para teléfonos Android.

      Eliminar
  2. yo tengo la version 2016 y no me sale esta funcion ayuda por favor

    ResponderEliminar