17 de septiembre de 2013

Convertir a multiplo de mil

En nuestras labores diarias debemos trabajar con cifras que debemos aproximar al múltiplo de mil más cercano.






Por ejemplo si tienes $235.428 en la celda B1 y quieres redondear al múltiplo de Mil se usa  =redondear(B1; -3) y el resultado será $235.000



Al final de la fórmula utilizamos el número tres, para indicarle a Excel que debe aproximar el valor resultante a un múltiplo de mil. Si queremos aproximar a un múltiplo de cien colocamos 2, si queremos aproximar a un múltiplo de diez mil colocaremos 4. En todos los casos se antepone el signo menos (-)


Pero si deseas que el resultado sea $ 235 puede usar la siguiente fórmula =REDONDEAR(B1/1000;0) 



Pero si quiere que se vea $235 pero que el contenido siga siendo $235.428 use el formato personalizado  $#.





Si te gustó, síguenos en Twitter  para recibir nuestras actualizaciones y trucos

3 comentarios:

  1. El formato "#:", por cada punto es un millar, por lo cual "#::" permite representar en millones, etc.

    ResponderEliminar
  2. Corrijo...

    El formato "#.", por cada punto es un millar, por lo cual "#.." permite representar en millones, etc.

    P

    ResponderEliminar
  3. Gracias has sido de mucha ayuda.

    ResponderEliminar